How to Fix “You’ve been logged out” error in Threads

After using Threads for a day, I got to know a lot about it. But just like any other app in its early days, Threads has a lot of bugs. I’m trying to document a few in the Threads Errors category and will continue to do so. One of the strange and unique errors I encountered on the Threads app was after logging out.

So, whenever I logged out of my account on Threads, it keeps showing this pop-up that says, Error: “You’ve been logged out of %1$s. The account owner may have changed the password.”

Here’s how the error looks on the screen:

Youve been logged out of 1s. The account owner may have changed the password Screenshot 2024

I tried re-opening the app, restarting my phone, clearing the app from recent apps, and then re-opened, didn’t work. It was so annoying that soon after clicking the app multiple times, I started getting this new error:

How to fix this error in the Threads app?

So, how to fix this error?

Well, after this annoying encounter, I tried the MVP solution for fixing apps not working error, which is, clearing the cache and data of the app. The steps I followed were easy enough to get rid of this Threads bug.

But remember, it keeps on happening every time I logged out while testing the Threads app. So, you might face it too.

Follow these simple steps to get rid of “
You’ve been logged out of %1$s. The account owner may have changed the password.” error in the Threads app:

Open Threads “App info” which can be found in Settings > Storage > Apps > Threads

Either long-press the app and “App Info” will appear or navigate to Settings > Storage > Apps > Threads.

Find and tap “Storage & cache”

Open Storage and cache from the App Info section and move on to the next screen.

Now, tap “Clear cache” and then tap “Clear storage” or “Clear data” based on what Android OS you’re using

To make this app work, you need to “Clear cache” and then “Clear data” or “Clear storage” before proceeding. This will just wipe all the junk data remaining of the Threads app that’s causing the issue and you’ll start fresh.

A pop-up will appear, confirm the message by tapping “Ok”

Press “Ok” both times you tap Clear cache or Clear storage or data.

Re-open the app, and Voila, you’re in.

Just re-open the app and log in via your Instagram account, again. It’ll work.

Note: Please note that clearing the cache and clearing data of any app removes the application data on the device. So, before you try this on another app, such as WhatsApp, Instagram, or Facebook, know that there can be issues, such as slow loading, loss of data, drafted posts or pictures, etc. The app may open slowly because it’s going to reload everything from the start.

If the error appears again after login out, repeat the steps and log in again. Happy Threading!

You can read more Threads Guides on noobspace.

And if you’d like, you can follow me on Threads @abdugeek.

Exit mobile version